17 lines
454 B
Bash
17 lines
454 B
Bash
# Maintainer: David Thurstenson <thurstylark@gmail.com>
|
|
pkgname=tl-dmesg-unrestrict
|
|
pkgver=0.1
|
|
pkgrel=1
|
|
pkgdesc="Set kernel.dmesg_unrestrict=0"
|
|
arch=('any')
|
|
url="https://git.thurstylark.com/tl-dmesg-unrestrict.git/"
|
|
license=('GPL')
|
|
groups=('tlconfig')
|
|
source=("99-tl-dmesg-unrestrict.conf")
|
|
md5sums=('6fdd26992c003616c724e05e6e5719fe')
|
|
|
|
package() {
|
|
install -Dm644 99-tl-dmesg-unrestrict.conf \
|
|
${pkgdir}/usr/lib/sysctl.d/99-tl-dmesg-unrestrict.conf
|
|
}
|