20 lines
603 B
Bash
20 lines
603 B
Bash
# Maintainer: David Thurstenson <thurstylark@gmail.com>
|
|
pkgname=tl-makepkg
|
|
pkgver=0.7
|
|
pkgrel=1
|
|
pkgdesc="Small utility for running makepkg, then repose to add a local non-AUR package to a custom repo"
|
|
arch=('any')
|
|
url="https://git.thurstylark.com/tl-makepkg.git/"
|
|
license=('GPL')
|
|
depends=('repose' 'pacutils')
|
|
backup=('etc/tl-makepkg.conf')
|
|
source=('tl-makepkg'
|
|
'tl-makepkg.conf')
|
|
md5sums=('db3a09f25da6e05d53e19b20c1e563ce'
|
|
'938de8daea15f68500e969df422fd7fa')
|
|
|
|
package() {
|
|
install -Dm755 tl-makepkg ${pkgdir}/usr/bin/tl-makepkg
|
|
install -Dm644 tl-makepkg.conf ${pkgdir}/etc/tl-makepkg.conf
|
|
}
|