17 lines
447 B
Bash
17 lines
447 B
Bash
# Maintainer: David Thurstenson <thurstylark@gmail.com>
|
|
pkgname=pacdiff-hook
|
|
pkgver=0.3
|
|
pkgrel=3
|
|
pkgdesc="A hook to run pacdiff after any run of pacman"
|
|
arch=('any')
|
|
url="https://git.thurstylark.com/tl-pacdiff-hook.git/"
|
|
license=('GPL')
|
|
groups=('tlconfig')
|
|
depends=('pacman-contrib')
|
|
source=("pacdiff.hook")
|
|
md5sums=('bba2d66a6beb82b96030172149e5b3db')
|
|
|
|
package() {
|
|
install -Dm644 pacdiff.hook ${pkgdir}/usr/share/libalpm/hooks/zz-pacdiff.hook
|
|
}
|